XT500N 43F 55A will nicht so richtig

Allgemeine Fragen zur XT, die nicht in die unten stehenden Kategorien passen
Benutzeravatar
christian78
Beiträge: 3645
Registriert: Do 14. Okt 2010, 17:15

Re: XT500N 43F 55A will nicht so richtig

Beitrag von christian78 » Do 20. Dez 2018, 19:57

Mach doch erst mal den Test mit Sprit durchlaufen...

Wenn die Durchlaufmenge passt, kommt genug Sprit nach => dann kanns am Sieb nicht liegen.
Dann würde ich mir mal die Membrane anschauen und die Vergaserflähe.
Ich wohn zwar nicht am Arsch der Welt, aber man kann ihn von hier aus hervorragend sehen!

Benutzeravatar
motorang
Beiträge: 3909
Registriert: Mi 31. Dez 2003, 05:13

Re: XT500N 43F 55A will nicht so richtig

Beitrag von motorang » Fr 21. Dez 2018, 13:59

Servus,
ich würd mal beim Choke nachschauen. Ist nur eine Sechskantschraube zu öffnen, dann sollte sich der ganze Zauber am Seil rausziehen lassen. Wenn er nicht festgegammelt ist. Die Seilzugchokes können zwar gut über das Seil gezogen werden (=Choke öffnen, mehr Sprit), aber zurück (Normalbetrieb) muss der Chokekolben dann mit Hilfe eines kleinen Federchens. Weil aber am Seil entlang immer gut Wasser mitkommt, gammelt irgendwann das Seil im Zug fest bzw wird immer schwergängiger, dann geht der Chokekolben nicht mehr in Ausgangsstellung (=Normalgemisch) sondern der Motor läuft üblicherweise dann immer zu fett.

Viel Glück!

Josef XT500N
Beiträge: 17
Registriert: Mi 19. Jul 2017, 06:54

Re: XT500N 43F 55A will nicht so richtig

Beitrag von Josef XT500N » Sa 22. Dez 2018, 17:05

Tankverschluss kontrolliert-da waren ein paar Ablagerungen-wie kleine Nickelplättchen-von der Kugel?
Den Chocke hab ich zerlegt und gereinigt-war fast kein Schmutz zu sehen
Die kleine Membrane über dem Schwimmer zerlegt und gereinigt-nichts zu sehen
Der Sprit-Durchfluss läuft ohne Probleme sehr flüssig durch
Luftfilter nochmals mit Seifenlauge gewaschen, damit das Öl weg ist.
Wird mal wieder alles zusammenbauen und testen, wenn das Wetter mitspielt.
Servus!

Josef

Josef XT500N
Beiträge: 17
Registriert: Mi 19. Jul 2017, 06:54

Re: XT500N 43F 55A will nicht so richtig

Beitrag von Josef XT500N » Sa 22. Dez 2018, 17:14

hab jetzt aber bemerkt, als ich die Ablass-Schraube von der Schimmerkammer zudrehte, dass trotzdem Benzin beim Ablassventil austrat
Schraube kontrolliert-da ist eine kleine Gummidichtung, welche sich schon auflöst, naja nach 30Jahren :roll: :roll:
Bekommt man Einzelteile auch noch dafür?
Ist das vielleicht das Problem, weil dort etwa Falschluft reinkommt?
Servus!

Josef

Benutzeravatar
christian78
Beiträge: 3645
Registriert: Do 14. Okt 2010, 17:15

Re: XT500N 43F 55A will nicht so richtig

Beitrag von christian78 » Sa 22. Dez 2018, 19:00

Der Ablass hat zwei Funktionen, Ablassen und Überlauf.
Wenn der Vergaser überläuft, ist mindestens das Nadelventil undicht und somit überholungsbedürftig.

Ich weis jetzt gerade nicht, an welcher Stelle der O Ring sitzt. Ob der die Ursache dafür sein kann.
Der dichtet doch nur, dass aus dem Gewinde nichts rausläuft? Oder liege ich falsch?
Die Schraube dichtet doch über den Dichtkegel?

Die Teile sollten im Reparatursatz mit drin sein.
Motoritz hat sowas auf alle Fälle.
Lass mal den Hahn offen und stelle was unter den Schlauch, tropft es nach ner Stunde?
Das dient dazu, dass der Vergaser überläuft, und verhindert dass Sprit in den Motor gelangt => den Schlauch nicht zustopfen oder nach oben hängen sonst läufts in den Motor! Das muss ablaufen können.
Ich wohn zwar nicht am Arsch der Welt, aber man kann ihn von hier aus hervorragend sehen!

Benutzeravatar
motorang
Beiträge: 3909
Registriert: Mi 31. Dez 2003, 05:13

Re: XT500N 43F 55A will nicht so richtig

Beitrag von motorang » So 23. Dez 2018, 11:55

Josef XT500N hat geschrieben:
Sa 22. Dez 2018, 17:05
Tankverschluss kontrolliert-da waren ein paar Ablagerungen-wie kleine Nickelplättchen-von der Kugel?
Das war bei meiner mal eine Ursache für Fehlzündungen, so ein Metallhäutchen hat die Bohrung verlegt.

Gryße!
Andreas, der motorang

Josef XT500N
Beiträge: 17
Registriert: Mi 19. Jul 2017, 06:54

Re: XT500N 43F 55A will nicht so richtig

Beitrag von Josef XT500N » Mo 24. Dez 2018, 11:34

Hallo!

Erstmals: FROHE WEIHNACHTEN!!!

und DANKE für die zahlreichen Hilfestellungen, ich hab mich auch im Forum hier rumgelesen und hab bemerkt, dass es viele ähnliche Fälle wie meinen gibt, naja-bin ja nicht allein in der XT-Welt...
So, hab gestern noch lange rumgeschraubt bei meinem Vergaser-zerlegt, kontrolliert, etc.
1.Den Sprittest durchgeführt-Überlauf rinnt bei zugedrehtem Ablassventil und hört dann irgendwann (ca. 1H) auf und tropft nur noch langsam dahin
2.Vergaser zerlegt-Sieb bei Einlassventil gibt es keines ?!?
Kolbenflächen sind in Ordnung und sonst macht das Innenleben auch einen sauberen Eindruck
Einzig-der Schwimmer in der mitte-die Metallverbindung, wo die Nadel eingehängt ist, war minimal verbogen-hab das nach Auge mal Daumen zurecht gedrückt
3.Den Vergaserflansch abgeschraubt-kontrolliert-sieht auch sauber aus

Danach wieder alles zusammengebaut-Benzinhahn auf, 2x getreten-läuft ohne ausgehen-Probefahrt bei unserem SAU-Wetter (Regen, Sturm, Schnee,...) leider zur Zeit nicht möglich.

Mit Motoritz hatte ich auch Kontakt - Moritz meinte ich soll die CDI tauschen-Dies wurde in der Werkstatt jedoch schon gemacht: CDI und Zündspule, Kerzenstecker, Zündkerze, - hat ja danach auch für eine Probefahrt lang funktioniert....

Werde weiter Berichten!

Auf alle Fälle: Ein sehr hilfreiches Forum hier :!: :)

Ein paar Bilder noch:
Dateianhänge
CDI (5).jpg
CDI 1
CDI (4).jpg
CDI 2
IMG_0175.jpg
Vergaser 1
IMG_0175.jpg (21.72 KiB) 892 mal betrachtet
IMG_0179.jpg
Vergaser 2
IMG_0179.jpg (22.45 KiB) 892 mal betrachtet
IMG_0178.jpg
Vergaser 3
IMG_0178.jpg (20.61 KiB) 892 mal betrachtet
IMG_0183.jpg
Vergaser 4
IMG_0183.jpg (16.2 KiB) 892 mal betrachtet
IMG_0177.jpg
Vergaser 5
IMG_0177.jpg (16.01 KiB) 892 mal betrachtet
IMG_0194.jpg
Ansaug 1
IMG_0194.jpg (18.86 KiB) 892 mal betrachtet
IMG_0189.jpg
Ansaug 2
IMG_0189.jpg (19.23 KiB) 892 mal betrachtet
IMG_0198.jpg
Ansaug 3
IMG_0198.jpg (22.02 KiB) 892 mal betrachtet
Servus!

Josef

Benutzeravatar
Henner
Administrator
Beiträge: 18625
Registriert: Mi 5. Jul 2006, 21:35
Wohnort: Gräfenberg
Kontaktdaten:

Re: XT500N 43F 55A will nicht so richtig

Beitrag von Henner » Mo 24. Dez 2018, 11:37

Zu dem Bild Vergaser5, genau darüber sollte ein halbrundes Sieb sein.
Grüße, Henner

Admin XT600.de und XT-FOREN.DE

Benutzeravatar
XTsucher
Beiträge: 731
Registriert: Do 9. Jan 2014, 16:29
Wohnort: Kreis Karlsruhe

Re: XT500N 43F 55A will nicht so richtig

Beitrag von XTsucher » Mo 24. Dez 2018, 13:56

Die Vergaserflansche sehe nicht gut aus - der Kunststoff-Gummi löst sich bereits. Nicht gut.
Grüße, Frederik - der jetzt 1VJ fährt.
Original ist schön und gut - ich fahre lieber.
Projekt 2019:
- LED Zusatzscheinwerfer - dauert :-)

Benutzeravatar
christian78
Beiträge: 3645
Registriert: Do 14. Okt 2010, 17:15

Re: XT500N 43F 55A will nicht so richtig

Beitrag von christian78 » Mo 24. Dez 2018, 17:06

Das wirds auch gewesen sein...
Ich wohn zwar nicht am Arsch der Welt, aber man kann ihn von hier aus hervorragend sehen!

Antworten