Lichtmaschinen und Zündung

Elektrische Werte, Spulenwiderstände, LiMa prüfen und was so dazu gehört
Antworten
Benutzeravatar
motorang
Beiträge: 3889
Registriert: Mi 31. Dez 2003, 05:13

Lichtmaschinen und Zündung

Beitrag von motorang » So 23. Jun 2019, 17:51

Hi
ich arbeite mich da grad erst rein, aber ich schreib mal auf was ich glaube zu wissen. Die Experten mögen mich korrigieren ...
Lima = Lichtmaschine
Zu den Modellen: viewtopic.php?f=330&t=150805&p=150805#p150805
Zu den Schaltplänen und Belegungen: https://www.xt600.de/xt_werkstatt/+tech ... /index.htm
Motortauschseite mit Erwähnung der Lichtmaschine, leider nicht detailliert: https://www.xt600.de/xt_werkstatt/_tech ... /index.htm
Transmic Wissenswertes zur CDI: https://transmic.net/2016/07/14/yamaha/ https://transmic.net/2016/07/02/faq/ und
Ersatz und Reparatur CDI TCI: https://www.carmo.it/index.php?main_pag ... th=497_514

1) Was es gibt

Es gibt drei Generationen von Lichtmaschinen und zwei Generationen von Zündungen. Die kommen immer als Paket, zumindest sind von Yamaha die Statorplatte und die Pickups nur unter ein- und derselben Bestellnummer und nicht einzeln zu haben.

Die frühen Kicker (43F,2KF,2NF,34L,55W)
Kleine Lichtmaschine mit "leeren Spulen" und 2 Phasen (= 2 weiße Kabel), CDI
Aus der Lima kommen 7 Kabel
Pickup Anschraubblech gerade
Statorbefestigung mit 4 Schrauben
Passender Regler SH565
stator_early01.jpg
.
stator_early02.jpg
.
pickup_early01.jpg
.
generator_early01.jpg
.


Späte Kicker und frühe E-Starter (1VJ, 3AJ, 2KF, 3PW, und die 500er Modelle 2RX, 3DT)
große Lichtmaschine mit 3 Phasen (= 3 weiße Kabel), CDI
Aus der Lima kommen 8 Kabel
Pickup Anschraubblech gewinkelt
Statorbefestigung mit 3 Schrauben
Passender Regler SH569
.
stator_late01.jpg
.
stator_late02.jpg
.
pickup_1VJ.jpg
pickup_1VJ.jpg (20.88 KiB) 834 mal betrachtet
.
pickup_1VJ_02.jpg
.
generator_late01.jpg
.


Späte E-Starter (3TB, DJ02, 4PT)
geänderte Lichtmaschine nur für Ladestrom, 3 Phasen, TCI (also 12V-Batteriezündung)
Statorbefestigung mit 3 Schrauben
.
stator_tci01.jpg
.
stator_tci02.jpg
stator_tci02.jpg (24.59 KiB) 834 mal betrachtet
.
stator_tci03.jpg
.
generator_tci.jpg
.
Bild
.
Auf der TCI steht beispielsweise
4PT-82305-01
131800-6681
12V TNDF31

Hier findet sich eine Bastelanleitung für diesen Typ Lichtmaschine: http://www.wildstar-fan.de/teile/lichtm ... ckeln.html

2) CDI - Was man wie tauschen und zusammen verwenden kann

Im ungünstigsten Fall sind Polrad, Stator, Pickup und CDI nur wie vorgesehen miteinander verwendbar.
Es wurde aber berichtet, dass 1VJ und 3AJ untereinander getauscht werden können, auch wenn die Einheiten unterschiedliche Ersatzteilnummern haben. Hier sind nur ein paar Kabelfarben oder ein Stecker anders.

Ein neuerer Regler (dreiphasig) kann mit einer älteren Lichtmaschine (zweiphasig) verwendet wreden, indem man einfach eine Phase nicht anschließt. Umgekehrt geht es nicht weil dann eine Phase ungeregelt wäre. Eigentlich ist aber praktisch jeder 12V-Regler eine permanenterregten bürstenlosen Lima verwendbar, auch von anderen Marken (Kawasaki KLX beispielsweise).

Die Pickups der unterschiedlichen CDI-Zündanlagen dürften elektrisch gleich sein (gleiche Spulenpositionen, gleiche Widerstandswerte) aber die Befestigung in Gehäuse variiert und daher auch die Befestigungsbleche. Im Notfall kriegt man das wahrscheinlich hin ...
.
Links: die neuere Anlage (E-Start) und rechts die alte Anlage (Kick):
.
covers.jpg
.
Der ältere Pickup hat ein nahezu gerades Anschraubblech:
.
cover_early_pickup.jpg
.
Der neuere Pickup hat ein gewinkeltes Anschraubblech:
.
cover_late_pickup.jpg
.
cover_late_pickup2.jpg
.
Hier die beiden Pickups im direkten Vergleich:
.
pickup_leftearly_rightlate.jpg
pickup_leftearly_rightlate.jpg (28.38 KiB) 834 mal betrachtet

3) CDI-Lima: Was kann man einfach prüfen?
DANKE auch an guenther_b

Zündkerze
weil es das einfachste, schnellste, billigste und wahrscheinlichste ist. Am betsen man hat eine Ersatzkerze mit die schon mal funktioniert hat und dann eingepackt wurde. Unter Druck macht der Funke übrigens keine so weiten Sprünge wie heraußen, also wenn der Funke im Freien schon mau aussieht dann reicht er wahrscheinlich bei eingebauter Kerze nicht. Elektroden und Isolatoren mit einer Stahldrahtbürste saubermachen hilft oft.

LIMA:
Von der Lima gehen im ganzen 7 oder 8 kabel ab (es gibt entweder 2 oder 3 weiße Kabel für den Ladestrom).
Zum Messen die CDI abstecken!
  • Die weissen Kabel sind für die 12v bordspannung und gehen zum gleichrichter/regler, die haben mit der zündanlage also nichts zu tun und da brauchst du nur dran rummessen wenn deine batterie nicht mehr geladen wird. Eine einfache Methode zur Prüfung ist hier beschrieben:
    Glühbirnentest
  • Das schwarze und das rote kabel liefern die die versorgungsspannung für die cdi und damit für den Zündfunken.
    Ziehe die beiden kabel von der CDI ab und klemme eine prüflampe zwischen rot und schwarz, wenn du jetzt den motor durchkickst sollte die prüflampe aufleuchten.
    Alternativ mit einem multimeter überprüfen:
    • widerstand rot<->schwarz ca. 140-200ohm
    • widerstand rot<->masse unendlich/sehr hoch
    • widerstand schwarz<->masse unendlich/sehr hoch.
    letztendlich findest du so nur einen richtigen kabelbruch oder kurzgeschlossene spule.
    Messe aber auch mal die widerstände des roten und braunen kabel gegen die weissen kabel des eckigen 3-fach steckers, es darf keine verbindung bestehen, bei meiner 3tb hatten die kabel mal einen kurzschluss mit den lackdrähten der darunterliegenden spulen gehabt, da funktionierte die zündung auch nicht mehr obwohl die versorgungsspannung an der cdi da war und der widerstand zwischen rot-braun auch ok war.
    Oftmals sind die fehler aber temperaturabhängig mal da/nicht da, für solche fehler zu finden brauchst schon ein labornetzgerät und mehr fachwissen (was ich auch nicht habe). Oder so:
    alles was kaputt scheint von den Messwerten her, ist es wahrscheinlich auch. Alles was gut scheint kann trotzdem kaputt sein, da im betrieb die Belastung ungleich höher ist als der winzige Prüfstrom des Multimeters.
  • Die letzten 3 weiss-bunten kabel an der lima sind die impulsgeber (Pick-Ups) für die steuerung des zündzeitpunkt, zwischen den kabel 1-2 / 2-3 / 1-3 musstest du 2mal etwa gleichhohen widerstand und einmal die summe der beiden widerstände messen können, zb. 115-115-230ohm, auch dürfen die 3 kabel keinen durchgang zur masse haben (150 kOhm oder mehr erforderlich). Es handelt sich dabei um zwei einfache induktive Spulen (keine Hallgeberzündung) in einem gemeinsamen Gehäuse.
    Die gehen in einen gemeinsamen Dreierstecker (Flachstecker bei den alten Limas, Rundstecker bei 1VJ etc).
    OBEN/mittig ist die gemeinsame Leitung zu beiden Spulen, die ist entweder grün oder schwarz-gelb (1VJ).
    Grün-weiß ist für 12° Frühzündung, vor allem wichtig für geschmeidiges Ankicken und Leerlauf
    Rot-weiß (blau-gelb bei 1VJ) ist für 36° Frühzündung, notfalls rennt die XT600 auch NUR mit diesem Geber.
    https://transmic.net/images/sensors.jpg

    Sollte man die Kabel einzeln/unoriginal anschließen müssen: es kommt drauf an welche Spule auf welches Kabel verbunden wird, da die Eingänge an der CDI nicht gleichwertig sind. Siehe hier: https://transmic.net/2016/07/14/yamaha/
    Bei vertauschter Belegung dürfte der Motor ordentlich zurückschlagen beim Kicken und im betrieb recht heiß werden,
    Laut Transmic funktioniert das so:
    Das ERSTE Signal kommt auf dem rot-weißen Kabel gegen grün (36° Frühzündung)
    Das ZWEITE Signal kommt auf dem grün-weißen Kabel gegen grün daher (12° Frühzündung)
    Diese beiden Sensorsignale überlagern/verstärken sich, zudem steigt die Spannung je nach Drehzahl.
    Beim Kicken kommen da 2 Volt zusammen, bei Leerlaufdrehzahl 10 Volt und bei Nenndrehzahl ca. 20V.
    Die 2V lassen sich bei abgesteckter CDI messen: https://transmic.net/images/2capteurs.gif

    In der CDI werden die Signale gewandelt und erzeugen pro Umdrehung EINEN Zündimpuls in Richtung Zündspule.
CDI:
An der cdi kannst du mit einem multimeter nichts messen, du kannst sie nur in einer anderen intakten xt mal testen lassen oder eine intakte cdi bei deiner xt ausprobieren,
An der cdi sind ausser den 5 kabeln von der Lima noch andere kabel angeschlossen:
Orange geht zur zündspule - ein 2.schwarzes ist die masse
Schwarz-weiss kommt vom zündschloss/killschalter.
Das zündschloss/killschalter kannst du einfach überprüfen, indem du eine prüflampe zwischen batterie+ und dem schwarz-weissen kabel anschliesst, bei einem der schalter auf stop muss die prüflampe brennen,
bei beiden schalter auf on MUSS die lampe jedoch ausgehen sonst ist ein schalter kurzgeschlossen.
Wenn die lampe nicht ausgeht lass das schwarz-weisse kabel von der cdi abgeklemmt und probiere ob sich dann ein zündfunke zeigt.

kabelfarbe cdi - kabelfarbe xt - bedeutung
  • braun - braun - = cdi stromversorgung
  • rot - rot - = cdi stromversorgung
  • rot/weiss - blau/gelb - =impulsgeber
  • grün - schwarz/gelb - =impulsgeber
  • grün/weiss - grün/weiss - =impulsgeber
  • schwarz/weiss - schwarz/weiss - =zündschloss+killschalter, bei stellung zündschloss "on" und killschalter "run" darf hier keine masse drauf sein,
  • orange - orange - =ausgang zur zündspule, (nur spannung wenn der motor dreht)
  • schwarz - schwarz - =masse
  • blau/gelb - blau/gelb - =seitenständerschalter, bei hochgeklappten seitenständer muss masse ankommen,
  • dunkelblau - hellblau - =leerlauflampe,
  • hellblau - dunkelblau - =leerlaufschalter, in neutralstellung muss hier masse drauf sein,
bei widerstandsmessungen an der cdi findest du MOhm werte,
grün-grün/weiss 1.75MOhm, grün-rot/weiss unendlich, orange-schwarz 1.75MOhm, braun-rot 4.5MOhm
bei meiner defekten cdi fand ich zwischen grün-rot/weiss nur 1.49 KOhm sie produzierte nur noch einen zündfunken bei hohen drehzahlen

Zündspule:
Kannst du auch mit dem multimeter überprüfen, widerstand primär bei CDI müsste so 0.2-0,6 ohm sein, sekundär ca.4-5 kOhm.
Bei Startversuchen aufpassen das die zündspule auch wirklich masse hat, die cdi könnte ansonsten kaputt gehen.

Kerzenstecker, Kerze:
Prüfe den zündfunken auch ohne kerzenstecker/kerze nur mit dem zündkabel auf abstand zur masse. Einfach Stecker abschrauben und in die Nähe einer Kühlrippe fixieren, dann Startversuch. Ist alles OK sprint der Funke 6 mm weit auf Masse.

3) TCI-Lima: Was kann man einfach prüfen?

Die TCI ist eigentlich eine 12V-Zündung, benötigt also Strom aus dem Bordnetz (Batterie).
Batteriespannung, Reglerspannung
Zuallererst muss also genug Spannung vorhanden sein. Bei laufendem Motor so um die 14 Volt, bei Motor aus ohne Last 12,x Volt.
Eine alte Batterie plus Elektrostart kann die Spannung so weit in den keller ziehen dass da der Funke zu schwach wird.
Ebenso sehr große Last (beispielsweise durch einen Kurzschluss) oder ein Engpass in der Stromversorgung (beispielsweise ein teildefektes Zündschloss oder eine morsche Sicherung).

LIMA Zündimpuls
Die Zündung hat nur EINEN Pickup (zweipoliger Stecker), der Widerstand bei abgesteckter TCI muss limaseitig bei 192....288 Ohm liegen.
Kabel grün/weiß u. blau/gelb. Die Zündzeitpunktverstellung wird drehzahlabhängig in der TCI digital gesteuert.
Pic-Ups von 3TB (E-Start) und DJ02 sind gleich, eventuell passt auch der von der XTZ660.

LIMA Ladespulen
Die Ladespulen kann man prüfen/messen wie oben bei der CDI beschrieben.

4) Ersatz unterwegs

Ersatz-Pick-Ups:
die originalen Pick-Ups der CDI-Zündungen gibt es wohl nicht im Nachbau. Man könnte sich halt mit zwei einzelnen Spulen behelfen (ungetestet):
http://www.ignitech.cz/en/vyrobky/acces ... ick-up.htm

Oder gleich auf eine Ignitech-Zündung umbauen:
Umbau auf extra Zünderei (Ignitech) als .doc
https://www.google.com/url?sa=t&rct=j&q ... qu3odSH_qD
oder deutsch schlecht übersetzt:
https://www.google.com/url?sa=t&rct=j&q ... mFIQ9se-BS

Ersatz Lima Zündungsspule (Kabel rot-braun zur CDI):
Eventuell kann man die CDI unterwegs mit einem Trick von den Ladespulen aus versorgen. Ungetestet:
viewtopic.php?f=289&t=154691&hilit=trafo

Ersatz-CDI zum Selberlöten oder Kaufen: https://transmic.net/2016/07/24/analog/

Egal ob unterwegs oder daheim: nachdem ich schon zwei locker geschüttelte Statorplatten bzw Pickup-Verschraubungen in klickernden Motoren vorgefunden habe, empfehle ich die entfetteten Verschraubungen mit Schraubensicherung "mittelfest" zu sichern!

Benutzeravatar
Maybach
Beiträge: 594
Registriert: So 14. Okt 2012, 12:24

Re: Lichtmaschinen und Zündung FAQ-Vorbereitung

Beitrag von Maybach » So 23. Jun 2019, 20:47

Danke Andreas, für die Arbeit! Nicht, dass ich inhaltlich was dazu beitragen könnte als "Elektro-Legastheniker" ...

Maybach

Benutzeravatar
Henner
Administrator
Beiträge: 18609
Registriert: Mi 5. Jul 2006, 21:35
Wohnort: Gräfenberg
Kontaktdaten:

Re: Lichtmaschinen und Zündung FAQ-Vorbereitung

Beitrag von Henner » So 23. Jun 2019, 21:06

Maybach hat geschrieben:
So 23. Jun 2019, 20:47
Danke Andreas, für die Arbeit! Nicht, dass ich inhaltlich was dazu beitragen könnte als "Elektro-Legastheniker" ...

Maybach
+1
Grüße, Henner

Admin XT600.de und XT-FOREN.DE

ketten_saeger
Beiträge: 139
Registriert: Sa 29. Sep 2007, 19:34

Re: Lichtmaschinen und Zündung FAQ-Vorbereitung

Beitrag von ketten_saeger » Mo 24. Jun 2019, 08:58

Hallo Andreas,
tolle Übersicht, wird mir demnächst sicherlich viel helfen.
Kleine Verbesserung: die 3AJ gehört ein Kapitel höher zu den alten E-Start Modellen. Sie hat keine TCI sondern CDI und die Lima ist - bis auf andere Kabelfarben - gleich wie die 1VJ-Lima.
Grüße
ketten_saeger

Benutzeravatar
motorang
Beiträge: 3889
Registriert: Mi 31. Dez 2003, 05:13

Re: Lichtmaschinen und Zündung FAQ-Vorbereitung

Beitrag von motorang » Mo 24. Jun 2019, 16:15

Danke ich habs ausgebessert

Antworten