Probleme mit der Galerie

*** Nur Lesen erlaubt ***
Antworten
Benutzeravatar
Henner
Administrator
Beiträge: 18177
Registriert: Mi 5. Jul 2006, 21:35
Wohnort: Gräfenberg
Kontaktdaten:

Probleme mit der Galerie

Beitrag von Henner » Sa 16. Dez 2017, 02:13

https://www.xt600.de/xt_bilder/

Funktioniert derzeit wegen PHP-Versionsproblemen nicht.
Ich bin dran.
Grüße, Henner

Admin XT600.de und XT-FOREN.DE

Benutzeravatar
Henner
Administrator
Beiträge: 18177
Registriert: Mi 5. Jul 2006, 21:35
Wohnort: Gräfenberg
Kontaktdaten:

Re: Probleme mit der Galerie

Beitrag von Henner » Di 26. Dez 2017, 02:20

Es geht konkret um die Software Coppermine. Sie bräuchte ein Update. Hab da kein Plan von, kennt die jemand von euch und kann helfen ?
Grüße, Henner

Admin XT600.de und XT-FOREN.DE

Benutzeravatar
Henner
Administrator
Beiträge: 18177
Registriert: Mi 5. Jul 2006, 21:35
Wohnort: Gräfenberg
Kontaktdaten:

Re: Probleme mit der Galerie

Beitrag von Henner » Mo 1. Jan 2018, 16:45

So, allen Updateversuchen zum Trotz..... Coppermine läuft nicht unter PHP7. :-(
Also es muss eine neue Software her. Hat jemand Vorschläge / Ideen ?
Bitte per PN an mich.
Grüße, Henner

Admin XT600.de und XT-FOREN.DE

Benutzeravatar
Henner
Administrator
Beiträge: 18177
Registriert: Mi 5. Jul 2006, 21:35
Wohnort: Gräfenberg
Kontaktdaten:

Re: Probleme mit der Galerie

Beitrag von Henner » Do 4. Jan 2018, 18:02

Sind behoben.

Eine neue Galerie ist installiert und die Fotos alle importiert.
Wer mag, kann sich dort einen Account machen und uns mit weiteren Fotos beglücken, oder in den historischen Schätzen rumwühlen.
Leider konnte ich die angelegten Benutzer nicht übernehmen.

https://www.xt600.de/Galerie/
Grüße, Henner

Admin XT600.de und XT-FOREN.DE

Antworten