2Kf Hitzeprobleme nach Zylindertausch

Motor - zieht nicht mehr, ruckelt, springt nicht an, geht gleich wieder aus, hat nicht mehr die volle Leistung usw.Tipp !! >> Troubleshooting/unerklärliche Phänomene auf http://www.xt600.de
Hiha
Beiträge: 2388
Registriert: Di 1. Jul 2003, 09:15

Re: 2Kf Hitzeprobleme nach Zylindertausch

Beitrag von Hiha » Sa 18. Mai 2019, 18:01

Unwahrscheinlich. Die Vergasereinstellung ändert sich selbst bei Hubraumänderungen kaum bis garnicht. Größere Ventile allein sollten erst recht nur wenig ändern.
Hans

Benutzeravatar
Kall
Beiträge: 187
Registriert: Mo 26. Nov 2012, 20:09

Re: 2Kf Hitzeprobleme nach Zylindertausch

Beitrag von Kall » Sa 18. Mai 2019, 18:41

Hi,

wie viel eine Änderung etwas ausmacht, kann ich nicht sagen.
Aber sicher macht es sich bemerkbar.

Hauptsächlich ginge es mir aber darum:
Re.: Vergaser etwas fetter bedüst (Düsennadel Primärvergaser eine Nut runter auf 4. von Oben;

Hat er das Gemisch nicht dadurch abgemagert?

Die 135er Düse passt zu 2KF

Gruß
Kall
255 Zeichen und keine Idee.

Benutzeravatar
motorang
Beiträge: 3909
Registriert: Mi 31. Dez 2003, 05:13

Re: 2Kf Hitzeprobleme nach Zylindertausch

Beitrag von motorang » So 19. Mai 2019, 08:44

Wenn man den Clip eins runter setzt, geht die Nadel eins hoch, also fetter.

Gryße!
Andreas, der motorang

EloTec
Beiträge: 7
Registriert: So 3. Mär 2019, 10:12
Wohnort: Schechen

Re: 2Kf Hitzeprobleme nach Zylindertausch

Beitrag von EloTec » So 19. Mai 2019, 12:24

Servus beinander,
die Bedüsung mit 135 im Primärvergaser finde ich durchaus etwas Mager. Meine VJ ist mit 145/125 Primär/Sekundär bedüst mit 3AJ Luftfilterkasten.
Original war 160 im Primärvergaser was definitiv fett ist.
Durch die vergrößerten Ventile ändert sich der Gasdurchsatz in Zusammenhang mit dem Luftfilter der 2Kf deutlich.
Die Überhitzung liegt meiner Meinung nach am abgemagerten Gemisch.
Gruß Markus
1987 Tenère 1VJ in FWB

Benutzeravatar
Kall
Beiträge: 187
Registriert: Mo 26. Nov 2012, 20:09

Re: 2Kf Hitzeprobleme nach Zylindertausch

Beitrag von Kall » So 19. Mai 2019, 21:23

Hallo noch einmal,

Also: von motorang » Sonntag 19. Mai 2019, 08:44
Wenn man den Clip eins runter setzt, geht die Nadel eins hoch, also fetter.

Das ist ist richtig.

Re.: Vergaser etwas fetter bedüst (Düsennadel Primärvergaser eine Nut runter auf 4. von Oben;

Das habe ich so verstanden: Mit Blick auf den Clip, die Nadel um eine Nut herabgelassen. Also den Clip eine Nut höher gesetzt.
"Er sprach von der Nut, die er herab gelassen hat und nicht vom Clip."

Ist manchmal Missverständlich, aber wir sind der gleichen Meinung - der Ofen ist zu Mager.

Wenn er 100Km gefahren ist, wird er das an der Zündkerze sehen.

Auf jeden Fall muss gehandelt werden sonst ruiniert er den Motor.

Gruß
Kall
255 Zeichen und keine Idee.

Grego
Beiträge: 19
Registriert: Sa 31. Mär 2018, 10:51

Re: 2Kf Hitzeprobleme nach Zylindertausch

Beitrag von Grego » Di 21. Mai 2019, 09:59

Danke mal für eure Beiträge! Also es war wohl etwas missverständliche ausgedrückt, ich habe denn Clip um eine Nut nach unten versetzt, sprich die Nadel HÖHER gehängt --> fetter

Ich glaub allerdings kaum dass die Bedüsung zu mager ist. Bei der 2kf ist serienmäßig auch schon der Kopf mit den großen Ventilen verbaut und die Serienbedüsung ist 135/120. Ich bin jetzt bei 135/125....


Grüße

Gregor
2kf Bj. 89

EloTec
Beiträge: 7
Registriert: So 3. Mär 2019, 10:12
Wohnort: Schechen

Re: 2Kf Hitzeprobleme nach Zylindertausch

Beitrag von EloTec » Fr 24. Mai 2019, 21:53

Servus Gregor,

bist schon fündig geworden?

Gruß Markus
1987 Tenère 1VJ in FWB

Grego
Beiträge: 19
Registriert: Sa 31. Mär 2018, 10:51

Re: 2Kf Hitzeprobleme nach Zylindertausch

Beitrag von Grego » Sa 25. Mai 2019, 08:56

Hi Markus,

leider noch nicht. Habe auch mal die CDI gewechselt, falls vllt da was mit der Zündzeitpunktverstellung nicht stimmt. Außerdem nochmals das Ansaugsystem besprüht, nichts gefunden.

Aufgefallen ist mir noch, dass sie nach kurzer Zeit (wenn Motor warm) im Leerlauf etwas unruhig läuft. Lässt doch irgendwo Falschluft vermuten, vielleicht habe ich die Eintrittsstelle einfach noch nicht gefunden.

Undichte Ventile kann ich mir nur schwer vorstellen, da die Ventile + Sitze super aussahen. EInen Test mit Verdünnung oder Ähnlichem hatte ich aber leider nicht gemacht.

Oder vllt doch der Pick up der Lima? Könnte ja auch zu viel Frühzündung sein.

Bin nach wie vor etwas ratlos. Prüfe heute nochmal das Ansaugsystem mit Startpilot und nehme dafür auch die Sitzbank runter, vielleicht ist das Problem ja weiter hinten und nicht vorne am Vergaser oder den Ansaugstutzen.


Grüße und n schönes We!

Gregor
2kf Bj. 89

Benutzeravatar
christian78
Beiträge: 3645
Registriert: Do 14. Okt 2010, 17:15

Re: 2Kf Hitzeprobleme nach Zylindertausch

Beitrag von christian78 » Sa 25. Mai 2019, 17:55

Da gibts doch das Problem, dass wenn einer der beiden Picups kein Signal liefert, die CDI nen falschen ZZP macht mit der Begleiterscheinung, dass der Motor sehr schnell sehr heiß wird...

Kuck doch mal den ZZP an, was der macht.
Verstellt er sich, oder bleibt er stehen? Und wie viel?

Mopped nach rechts anlehnen und den Stopfen entfernen, sollte einigermaßen trocken bleiben an der Stelle.
Ich weis nur nicht mehr, wie die Markierungen aussehen.
Da ist T und dann die Frühzündungsmarkierungen, so dass man auch mit ner Strobo ohne Verstellung ne ungefähre Aussage treffen kann, ob ok oder nicht ok.

Hat evtl jemand ein Bild von nem ausgebautem Polrad?
Ich wohn zwar nicht am Arsch der Welt, aber man kann ihn von hier aus hervorragend sehen!

Benutzeravatar
Kall
Beiträge: 187
Registriert: Mo 26. Nov 2012, 20:09

Re: 2Kf Hitzeprobleme nach Zylindertausch

Beitrag von Kall » Sa 29. Jun 2019, 09:13

christian78 hat geschrieben:
Sa 25. Mai 2019, 17:55
Da gibts doch das Problem, dass wenn einer der beiden Picups kein Signal liefert, die CDI nen falschen ZZP macht mit der Begleiterscheinung, dass der Motor sehr schnell sehr heiß wird...

Kuck doch mal den ZZP an, was der macht.
Verstellt er sich, oder bleibt er stehen? Und wie viel?

Mopped nach rechts anlehnen und den Stopfen entfernen, sollte einigermaßen trocken bleiben an der Stelle.
Ich weis nur nicht mehr, wie die Markierungen aussehen.
Da ist T und dann die Frühzündungsmarkierungen, so dass man auch mit ner Strobo ohne Verstellung ne ungefähre Aussage treffen kann, ob ok oder nicht ok.

Hat evtl jemand ein Bild von nem ausgebautem Polrad?
Guten Morgen zusammen,

Zündzeitpunkt sieht so aus:
zündung.jpg
Was mir noch ein fällt, welchen Luftfilter hast du verbaut?
Ich habe Schaumstoffringe, 2 St., einen inneren und einen äußeren Schaumstoffring.
Schon bei weglassen des letzten Schaumstoffringes ist eine Vergaser Anpassung nötig!
Die Feder im Luftfilterkasten sitzt auch richtig?

Wie viel Umdrehungen der Leerlaufgemischregulierschraube hast du herausgedreht?

Gruß
KAll
255 Zeichen und keine Idee.

Antworten