34L ruckelt ab 3000 und höherem Konstantgas...mal wieder

Motor - zieht nicht mehr, ruckelt, springt nicht an, geht gleich wieder aus, hat nicht mehr die volle Leistung usw.Tipp !! >> Troubleshooting/unerklärliche Phänomene auf http://www.xt600.de
Ölbrenner
Beiträge: 40
meble kuchenne Ruda Śląska Rybnik Tychy
Registriert: Mo 4. Jan 2021, 14:07
Wohnort: Berlin

Re: 34L ruckelt ab 3000 und höherem Konstantgas...mal wieder

Beitrag von Ölbrenner »

So, nach Umbau auf ein andere Lima läuft sie zwar insgesamt besser. Vorallem obenrum zieht sie jetzt super. Aber genau bei 3200 Umdrehungen gibt es leider immer noch Geruckel. Das macht sich bemerkbar, wenn man beim fahren langsam die Drehzahl erhöht, oder von über 4000 das gas langsam wegnimmt. Mittlerweile glaube ich dass der andere Vergaser auch nicht ganz ok oder verstellt war...hab das Problem also immer noch nicht ganz gelöst.

Ölbrenner
Beiträge: 40
Registriert: Mo 4. Jan 2021, 14:07
Wohnort: Berlin

Re: 34L ruckelt ab 3000 und höherem Konstantgas...mal wieder

Beitrag von Ölbrenner »

Bin auch heute nochmal gefahren. Es war viel wärmer als gestern Nacht und hab das Gefühl, dass sich gar nix verändert hat. läuft insgesamt immer noch schlecht obenrum ab 3000. Also langsam fällt mir nix mehr ein. Werd am Sek.Vergaser nochmal Nadel umhängen. leider gibt es nirgendwo neue Nadeln oder Düsenstock dafür, Denke langsam über Vergasertausch nach...Was würde denn passen?

Benutzeravatar
Svoeen
Beiträge: 272
Registriert: So 29. Apr 2018, 17:07
Wohnort: Hofheim in Unterfranken

Re: 34L ruckelt ab 3000 und höherem Konstantgas...mal wieder

Beitrag von Svoeen »

Ich hab jetzt nicht alles gelesen. Ist die Einstellung der beiden Drosselklappen zueinander richtig? Bei meiner 660er war das auch mal falsch, da hat sie auch solche Probleme gezeigt.
WR 450 F(06er), XT 600E 3UW offen, XTZ 660 3YF, XTZ 850 mit 3VD, XT 750 Scrambler, Bandit 1200S

Benutzeravatar
motorang
Beiträge: 4390
Registriert: Mi 31. Dez 2003, 05:13

Re: 34L ruckelt ab 3000 und höherem Konstantgas...mal wieder

Beitrag von motorang »

Zusammenfassend:
Bei Konstantgas ab 3000RPM fängt sie an einige Aussetzer zu haben und Hinterherfahrende haben gesagt, dass da schwarzer Qualm rauskommt.
Mechaniker sagt: untenrum viel zu fett, obenrum zu mager (Prüfstand, Originalbedüsung, K&N)
Drehzahl ändert sich beim Bremsenreinigertest bzw Motor geht aus

Ansaugstutzen überprüft, neu von Kedo
Vergaser mehrfach überprüft, gereinigt, Choke neu, Sekundärvergaser magerer gestellt, Schwimmerstand eingestellt.
Öffnungszeitpunkt des Sekundärvergasers auf 5mm justiert
Testweise K&N-Filter
Vergaser gegen Tauschteil getestet, von einer anderen 34L die damit gut lief
Pickups gemessen: Sollwerte
Lichtmaschine und Pickups gegen Tauschteil getestet
Benzinhahn und Leitungen geprüft
Zündspule und Kerze neu
Motorentlüftung testweise abgehängt
Tausch-CDI
Original-Auspuff im tausch mit italienischem Nachbau

Noch offen:
CDI und Zündung ohne Kabelbaum betreiben
Mit dem Öffnungszeitpunkt des Sekundärvergasers spielen statt ihn nur auf Standard einzustellen

Erzähl doch mal von vorne:
Lief das Werkl bei Dir schon mal gut?
Hast Du den Motor neu aufgebaut?
Wurde die Steuerkette getauscht?
Wurde am Motor irgendwas modifiziert (Nockenwelle, Kolben ...)?

Weitere Ideen:
Hast Du schon einen guten originalen Luftfilter oder Twin-Air getestet?
Hast Du im Primärvergaser den Benzinweg zum Sekundärvergaser geprüft? Also den Kanal durchgeblasen?
Der Schlauch zum linken Ansaugstutzen ist dicht, durchgängig, und auf seinen Stutzen jeweils gesichert??
Die O-Ringe zwischen Ansaugstutzen und Vergaser sind OK?

Hast Du den Bremsenreinigertest inzwischen mal wiederholt, bei dem sie neulich ausging?
Hast Du schon bei warmem Motor das Leerlaufgemisch eingestellt?
Wie weit bist Du mit abgehängter Motorentlüftung gefahren? Und war da dann Öl im Auffangbehälter oder nicht?

Ventilspiel? Spiel vom Dekozug?

Gryße!
Andreas, der motorang

Ölbrenner
Beiträge: 40
Registriert: Mo 4. Jan 2021, 14:07
Wohnort: Berlin

Re: 34L ruckelt ab 3000 und höherem Konstantgas...mal wieder

Beitrag von Ölbrenner »

Hallo, sehr schön zusammengefasst. Danke dafür.
Ein Fehler jedoch: Mechaniker mit Prüfstand sagte untenrum eher zu mager, obenrum zu fett.also andersrum.
Aber ich erzähle kurz von vorne .Ich hab die Maschine letzten Herbst aus Mailand geholt. 2.Hand und original 42.000 drauf.
Am Motor wurde laut Vorbesitzer (Vater und Sohn) noch nichts verändert oder überholt. Wenn kalt klappert sie etwas, ist dann aber weg, wenn warm.
Probefahrt war damals super, und mir ist ausser einer schleifenden Kupplung (war ein verrostetes Kupplungskabel) und eine Ölundichtigkeit am Kicker nichts aufgefallen. Sprang super an.
Vorbesitzer meinte noch, dass sie nicht gut anspringt,wenn sie richtig heiss ist. Ich hatte mich also schon darauf eingestellt, dass da irgendwas kommt...Er hat mich auch auf das Ölleck hingewiesen.

Ich musste eine Vollabnahme machen und auf einen Anmeldetermin (In Berlin mehrere Wochen Wartezeit) warten. Um die Zeit zu nutzen habe ich gleich neue Kupplungsbeläge, Kabel eingebaut, dabei auch gleich den Primärtrieb auf festen Sitz kontrolliert. Hier ist mir aufgefallen, dass ein Sicherungsblech schon mal offen war. Der Deckel hatte hinter der Kickstartwelle einen Haarriss, der auch mit Flüssigmetall nicht dicht zu bekommen war, der kam dann auch neu. Ölwechsel obligatorisch, Luft (original) gereinigt und neue Ansaugstutzen hab ich vorsorglich schon mal eingebaut.
Da es tropfte, wenn man den Benzin öffnete und der Vergaser schon mal ab war, hab ich ihn gleich gereinigt und eine neue Schwimmerdeckeldichtung und sowie Schwimmerventil erneuert. (war kein Original, sondern Kedo Zubehör. Bei euch hier im Forum kann man ja schön nachlesen, wie man das dann an den alten Schwimmer anpasst, wegen Benzinstand.
Man bekommt anscheinend für den 34L Vergaser einfach keine E-Teile mehr.

Bin den ganzen Herbst und Winter ca. 2500km gefahren und musste kein Öl nachkippen. Vielleicht sollte ich noch erwähnen, dass meine Kumpels und ich viel Offroad fahren und ich immer über Felder und Wiesen ins Trainingsgelände gefahren bin. Hierzu habe ich mir noch eine Griffheizung von coolride in den Lenker gebaut, die von Dauerplus Hupe abgeht. Ich bin also nur Landstrasse und Feldwege gefahren, eigentlich nie schneller als 80kmh.
Bis auf Startprobleme bei Kälte (steht hier in einem anderen thread, Vergaser wurde nochmal komplett zerlegt und Ultraschall gereinigt) hatte ich keine Probleme, auch keine Startschwierigkeiten bei heissem Motor, wie vom Vorbesitzer angekündigt.
Einmal sind wir ein Stück Autobahn gefahren und die Jungs meinten, da käme ne Menge Schwarzer Rauch hinten raus. Da ruckelte sie auch etwas und ich wurde hellhörig. Ich hatte das Gefühl, dass sie obenrum nicht richtig läuft (also ab 4000) Bis dahin war ich noch wieso schnell mit Dauergas unterwegs. Bei meinem Schrauberkumpel lag noch ein alter Originalauspuff rum, den hab ich mir aufgearbeitet und draufgebaut. Bis auf den Umstand, dass dieser etwas mehr Sound hatte, keine Veränderung.

Ich hatte das Problem etwas verdrängt, weil sie im Gelände gut lief und auch das Hin- und Zurückfahren kein Problem war.(Landstrasse)
Dann vor drei Wochen : die erste längere Tour nach Polen, 150km Autobahn nach Stettin und dann zwei Tage durchs Unterholz...
Nach den ersten 10 Kilometern Probleme mit Verschlucken oder Aussetzern ab 80 ...(Die Drehzahlmesserwelle eiert leicht, schätze so ab 3200 bis 4000) Darüber wurde sie zwar schneller, aber lief nicht wirklich gut, Beim Gaswegnehmen dann teilweise Knallen aus dem Auspuff.

Hab dann angehalten, Tank Sitzbank und Gepäck runter und hab den Sekundärgaser mit Nadelclip magerer gestellt. Ich weiss nicht mehr genau, weil ich da schon echt genervt war. Zusätzlich kam Nieselregen auf, aber danach lief sie auch nicht viel besser. Hab dann unter der nächsten Autobahnbrücke wieder alles zurückgeschraubt, bin dann von der Autobahn runter und Landstrasse, sowie Feldwege gefahren.
Da lief sie wieder wunderbar.

Na und danach Vergaser getauscht und alles andere auch (der Tauschvergaser lief auf einer anderen XT600, war aber original 34L und lag schon ne Weile rum...)
Wenn ich mir das so durchlese würde ich darauf tippen, dass sie zu fett läuft, also zu viel Benzin. Der Verbrauch liegt auch bei über 5 Litern, Komme mit dem 28 Liter Fass 380 bis 400km, dann sind noch 3l Reserve drin. Brandenburgische Sandfeldwege inclusive...

Ölbrenner
Beiträge: 40
Registriert: Mo 4. Jan 2021, 14:07
Wohnort: Berlin

Re: 34L ruckelt ab 3000 und höherem Konstantgas...mal wieder

Beitrag von Ölbrenner »

motorang hat geschrieben:
Do 10. Jun 2021, 07:38
Zusammenfassend:
Bei Konstantgas ab 3000RPM fängt sie an einige Aussetzer zu haben und Hinterherfahrende haben gesagt, dass da schwarzer Qualm rauskommt.
-Korrekt

Mechaniker sagt: untenrum viel zu fett, obenrum zu mager (Prüfstand, Originalbedüsung, K&N)
...untenrum eher zu mager, obenrum zu fett

Drehzahl ändert sich beim Bremsenreinigertest bzw Motor geht aus
-muss noch mal getestet werden, Bremsenreiniger ist alle
Ansaugschlauch war nicht richtig drauf, wurde korrigiert

Ansaugstutzen überprüft, neu von Kedo
-korrekt, erneut geprüft und mir Dichtungsmittel wieder verbaut

Vergaser mehrfach überprüft, gereinigt, Choke neu, Sekundärvergaser magerer gestellt, Schwimmerstand eingestellt.
-alles wieder auf Originaleinstellung, Choke gibt es nicht neu

Öffnungszeitpunkt des Sekundärvergasers auf 5mm justiert
-korrekt

Testweise K&N-Filter
-yes

Vergaser gegen Tauschteil getestet, von einer anderen 34L die damit gut lief
-ehrlich gesagt, man weiss nicht wie sie lief

Pickups gemessen: Sollwerte
-wie beschrieben

Lichtmaschine und Pickups gegen Tauschteil getestet
-gebrauchtteile von SRX

Benzinhahn und Leitungen geprüft
-Hahn ist neu, wurde geprüft

Zündspule und Kerze neu
-ja und Stecker auch

Motorentlüftung testweise abgehängt
-ja aber nur im Stand, bei Gasgeben keine Besserung

Tausch-CDI
-Ist erfolgt

Original-Auspuff im tausch mit italienischem Nachbau
-italienisch zu original

Die anderen Sachen schau ich mir die Tage nochmals an. Danke erstmal, Grüsse Ölbrenner

Benutzeravatar
motorang
Beiträge: 4390
Registriert: Mi 31. Dez 2003, 05:13

Re: 34L ruckelt ab 3000 und höherem Konstantgas...mal wieder

Beitrag von motorang »

Hi
Motorentlüftung testweise abgehängt
-ja aber nur im Stand, bei Gasgeben keine Besserung
Der Sekundärvergaser wird erst unter Last aktiv, im Stand wirst Da kaum einen Unterschied merken weil die Luftmenge ganz eine andere ist. Der Motor dreht (weil ohne Last) schon viel früher hoch, da ist der Schieber grad ein Viertel offen. Selbst wenn der Sekundärschieber hochgeht, sind die Druckverhältnisse im Luftfilter komplett anders.

>> Der Fehler mit dem Gestotter tritt auch auf, wenn Du den Motor im Stand hochdrehst?

Ich würde als nächstes an der CDI das schwarzweiße Kabel abstecken und an der CDI gut isolieren. Dann gehen Killschalter und Zündschloss nicht mehr, können aber auch keinen Ärger machen. Zum Abstellen einfach wieder anstecken ...

Und falls das nicht hilft:
schwarz und orange direkt von der Zündspule zur CDI verlegen (provisorische Zwischenkabel anfertigen), um Kabelbruch oder fehlerhafte Isolierung im Kabelbaum auszuschließen. Schwarz muss zusätzlich noch auf Masse liegen, also einen Abzweiger haben, damit die CDI Masse bekommt.

Alles klar?

Gryße!
Andreas, der motorang

Ölbrenner
Beiträge: 40
Registriert: Mo 4. Jan 2021, 14:07
Wohnort: Berlin

Re: 34L ruckelt ab 3000 und höherem Konstantgas...mal wieder

Beitrag von Ölbrenner »

Hab jetzt den Tank wieder runter und einen Minitank gebastelt um die Mechanik des vergasers zu sehen und besser an die Kabel zu kommen. Dabei kam es zu neuen Erkenntnissen...
Das schwarz weiße Kabel wegzulassen legt wie vorgergesagt das Zündschloss und den Killer lahm. Man kann die Karre einfach so antreten. Jedoch keine Besserung.
Mir ist aber aufgefallen, dass dass die gelben und weißen Kabel an der Steckverbindung von den zwei weißen die aus der Lima kommen, super heiß werden.
Außerdem hat jemand eine 30er Sicherung eingebaut.weiss noch nicht ob das damit zu tun hat.
Außerdem sehr interessant: bei 3000 Bis 4000 geht die Klappe des Sekundär Vergasers noch gar nicht auf...die kommt erst ab 5000!
Da muss ich jetzt erstmal drüber schlafen ...
Dateianhänge
1B83A73B-2BC5-432C-99AC-313549D2FFB4.jpeg

Benutzeravatar
motorang
Beiträge: 4390
Registriert: Mi 31. Dez 2003, 05:13

Re: 34L ruckelt ab 3000 und höherem Konstantgas...mal wieder

Beitrag von motorang »

Servus
wenn die Stromkabel am Stecker heiß werden, liegt das meistens am Übergangswiderstand = Korrosion.

Die KLAPPE vom Sekundärvergaser hängt direkt mechanisch an der Stellung vom Gasgriff = Schieberhöhe im Primärvergaser.
Die dabei erzeugte Drehzahl hängt von der Last ab (also dem Fahrwiderstand, Winddruck bzw Steigung).
Hab ich doch oben erklärt.

Nachdem Du jetzt so viel in Ordnung gebracht und geprüft hast:
fahr den Motor doch mal warm und stell das Leerlaufgemisch ein.

Und dann lass Deinen Mechaniker nochmal messen. Vielleicht gibt das ja einen Hinweis.

Was mir noch nicht ganz klar ist: zieht der Motor bei Vollgas und hoher Drehzahl ruckelfrei, oder wird die Ruckelei dann schlimmer? Will sagen, ist das nur ein Problem bei mittleren Drehzahlen?

Und ist es ein Unterschied ob Du ohne viel Gas mit 3000 U/min dahinfährst, oder voll beschleunigst (zB Überholvorgang)?

Gryße!
Andreas, der motorang

Benutzeravatar
XTsucher
Beiträge: 1011
Registriert: Do 9. Jan 2014, 16:29
Wohnort: Kreis Karlsruhe

Re: 34L ruckelt ab 3000 und höherem Konstantgas...mal wieder

Beitrag von XTsucher »

Ich nehme den Hinweis von Andreas nochmal auf:
"...wenn die Stromkabel am Stecker heiß werden, liegt das meistens am Übergangswiderstand = Korrosion."

Die Stecker (am besten alle) sauber machen und nachbiegen - das sollte man bei den alten Moppeds grundsätzlich machen.
Grüße, Frederik - der 1VJ fährt.
Original ist schön und gut - ich fahre lieber.
45.980 km
Projekt 2021: FAHREN! FAHREN! FAHREN!

Antworten