34L Zündfunke schlägt durch

Zündaussetzer, Seitenständerschalter, Lichtmaschine usw.
Antworten
nicoh
Beiträge: 58
meble kuchenne Ruda Śląska Rybnik Tychy
Registriert: So 16. Feb 2020, 11:28
Wohnort: Köln - Nippes

34L Zündfunke schlägt durch

Beitrag von nicoh »

Hallo zusammen,

gestern bin ich die erste Fahrt mit meiner 34L nach Restauration angegangen (im Regen).
Leider ging sie nicht so lange - Nach etwa 6 km ging die Maschine schlagartig aus und ich musste erstmal unter eine Brücke schieben.
Die Maschine sprang anschließend einwandfrei immer wieder an und lief im Leerlauf, hatte jedoch Zündaussetzer und ging nach ein paar Sekunden wieder aus.
Im Leerlauf stellte ich fest, dass bei den Zündaussetzern immer wieder eine Art klacken zu hören war.
Ich fand heraus, dass Die Zündaussetzer dadurch zustande kamen, dass der Zündfunke aus dem Zündkabel in den Rahmen (oder Zylinderkopf) überschlug.
Ich fand jedoch keine unisolierten Stellen am Kabel.
Das Kabel anders zu verlegen (verdrehen) schaffte erstmal Abhilfe und brachte mich einwandfrei wieder zurück.

Nun jedoch meine Frage:
- Kennt jemand ein solches Problem?
- Wodurch kann es kommen?
- Zündspule?
- Zündkabel?
- Schlechte Masseverbindung?
- Feuchtigkeit? (war eine Regenfahrt - Rückfahrt trocken)
- Sonstnochwas?

Ich freue mich über jede Hilfe.

Viele Grüße aus Köln
Nico
Viele Grüße
Nico

'85 Yamaha XT 600 43F / weiß mit Speedblocks
'84 Yamaha XT 600 Z Ténéré 34L / sky blue
'20 Yamaha Ténéré 700 Rally / sky blue
---
'90 Yamaha XT 600 2KF / weiß - verkauft

Benutzeravatar
Maybach
Beiträge: 759
Registriert: So 14. Okt 2012, 12:24

Re: 34L Zündfunke schlägt durch

Beitrag von Maybach »

Kauf Dir ein Stück neues Zündkabel und bau das ein.
Wenn das noch das originale ist, kann das Risse oder Korrosion haben, die man nur sehr schwer erkennt.

Maybach

Henning34L
Beiträge: 6
Registriert: Do 11. Feb 2021, 12:45

Re: 34L Zündfunke schlägt durch

Beitrag von Henning34L »

Hallo nicoh,
1.) Ich hatte mal was Ähnliches: Bei Regenfahrt bliebt meine 55W mit Zündaussetzern stehen, nach kurzem Warten lief sie wieder, usw. Im Trockenen war alles o.k. Ich habe die Ursache nicht gefunden, weil es wieder im Trockenen weg war.
Irgendwann lange später habe ich sehen, dass der Gummi, der den Kerzenstecker „unten“ zur Zündkerze abdichtet, porös war. Ich habe den Gummi ausgetauscht und gut war.
2.) Maybach hat Recht, der Gummi des Zündkabels ist sehr wahrscheinlich porös (muss man nicht sehen), und schlägt durch. Einfach austauschen.
Gruß

nicoh
Beiträge: 58
Registriert: So 16. Feb 2020, 11:28
Wohnort: Köln - Nippes

Re: 34L Zündfunke schlägt durch

Beitrag von nicoh »

Erstmal vielen Dank für die schnelle Hilfe, das ist aufschlussreich.

An meiner Zündspule wurde schon "rumgedoktort" - Kabel ist mit Harz eingeklebt.
Ungern würd ich hier noch weiter dran rummanipulieren, da es auf Dauer vermutlich nicht hält.

Ich hätte jetzt noch eine gute 43F Zündspule auf Lager, ist die baugleich - kann ich sie bedenkenfrei benutzen?
Alternativ gibt es bei Kedo für 30€ rum einen Nachbau für die 34L.
https://www.kedo.de/produkte/27544RP.html
Hat jemand damit Erfahrung, ist die Qualität gut?
Viele Grüße
Nico

'85 Yamaha XT 600 43F / weiß mit Speedblocks
'84 Yamaha XT 600 Z Ténéré 34L / sky blue
'20 Yamaha Ténéré 700 Rally / sky blue
---
'90 Yamaha XT 600 2KF / weiß - verkauft

Benutzeravatar
christian78
Beiträge: 4039
Registriert: Do 14. Okt 2010, 17:15

Re: 34L Zündfunke schlägt durch

Beitrag von christian78 »

Stöpsel an das Ding :P
Ich wohn zwar nicht am Arsch der Welt, aber man kann ihn von hier aus hervorragend sehen!

Benutzeravatar
motorang
Beiträge: 4238
Registriert: Mi 31. Dez 2003, 05:13

Re: 34L Zündfunke schlägt durch

Beitrag von motorang »

Ohne Bedenken!

Antworten