Lima defekt?

Zündaussetzer, Seitenständerschalter, Lichtmaschine usw.
fenno
Beiträge: 6
meble kuchenne Ruda Śląska Rybnik Tychy
Registriert: Fr 8. Aug 2014, 20:59

Lima defekt?

Beitrag von fenno »

Moin,
bekomme nur einen schwachen Zündfunken und bin auf Ursachensuche.
Habe gelesen, wenn ich zwischen dem roten und braunen Stecker eine Prüflampe setze,muß diese beim Kicken leuchten.
Bei mir leuchtet sie nicht beim Kicken.
Heißt das,die Lima ist defekt?
Bekommt die CDI dadurch keinen Strom.
Wie kann ich wieder zu einem kräftigen Zündfunken kommen?
Grüße Uwe

Doigg
Beiträge: 63
Registriert: Di 13. Aug 2019, 21:11

Re: Lima defekt?

Beitrag von Doigg »

Servus Uwe,
welche XT hast du denn? Zündkabel in Ordnung? Zündspule getestet? Neue Kerze verbaut? Glühbirnentest schon gemacht? Welche Zündung (CDI oder TCI)? Bei TCI springt sie bei einer platten Batterie auch nicht an.
Gruß Doigg

fenno
Beiträge: 6
Registriert: Fr 8. Aug 2014, 20:59

Re: Lima defekt?

Beitrag von fenno »

Es ist eine 2KF mit CDI.Zündspule wurde schon getauscht,Kerze ebenso und auch die CDI.
Habe Prüflampe an schwarz-weiß Kabel der CDI und Batterie angeschlossen.Lampe geht bei Zündung "aus" an,bei Schalter auf "on" aus.
Wo kann die Lima geprüft und bei Defekt neu gewickelt werden?
Gruß Uwe

Doigg
Beiträge: 63
Registriert: Di 13. Aug 2019, 21:11

Re: Lima defekt?

Beitrag von Doigg »

Servus,
die Lima und Pickup kannst du messen. Hast du ein WHB mit den Widerstandswerten? Neu wickeln kann die Fa. Teichmann in München, oder du ruftst bei Motoritz an. Der hat gute gebrauchte und neu gewickelte.
Gruß Doigg

fenno
Beiträge: 6
Registriert: Fr 8. Aug 2014, 20:59

Re: Lima defekt?

Beitrag von fenno »

Widerstandswerte habe ich gemessen.Scheinen ok zu sein.
Mir geht es darum,ob die Prüflampe am roten und braunen Kabel beim Kicken leuchten muß.
Möchte keine intakte Lima zum Wickeln geben.

Hiha
Beiträge: 2588
Registriert: Di 1. Jul 2003, 09:15

Re: Lima defekt?

Beitrag von Hiha »

Braun und Rot wäre bei der 2KF die CDI-Ladespule. Da hängts davon ab was Du für eine Prüflampe verwendest. Eine normale altmodische KFZ-Prüflampe mit einer 3-5W-Soffittenbirn sollte eigentlich zum leuchten zu bringen sein, ich habs allerdings noch nie probiert. Die Spule ist mit ihren 250-330Ohm recht dünndrähtig und vergleichsweise hochohmig, aber immerhin muss sie einen Kondensator mit ca. 1µF innerhalb einer Motorumdrehung auf mehr als 200V aufladen, könnte mir also vorstellen dass das leuchtet, sofern braun und rot von der CDI abgesteckt sind.
Ich empfehle zu Prüfung und Reparatur die Fa. Teichmann in München.

Gruß
Hans

fenno
Beiträge: 6
Registriert: Fr 8. Aug 2014, 20:59

Re: Lima defekt?

Beitrag von fenno »

Habe die Prüflampe beim Kicken zum Leuchten gebracht.
Gemessenener Widerstand an Rot/Braun 177Ohm.
Denke ,die Lima ist intakt.
Nur der Zündfunken müßte kräftiger werden.
Danke für die Antworten.

Hiha
Beiträge: 2588
Registriert: Di 1. Jul 2003, 09:15

Re: Lima defekt?

Beitrag von Hiha »

177 Ohm, ist das nicht ein bisserl wenig? Diese Spule ist eigentlich schon meistens die Ursache für einen schwachen Funken. Wenn Lagenschlüsse vorliegen kann man das mit dem Multimeter nicht unbedingt rausmessen. Sinkt die Spannung am Kondensator in der CDI, wird auch der Funke schwächer.
Gruß
Hans

Benutzeravatar
XTsucher
Beiträge: 949
Registriert: Do 9. Jan 2014, 16:29
Wohnort: Kreis Karlsruhe

Re: Lima defekt?

Beitrag von XTsucher »

Die alten LImas und Pick-Up spüren das Alter mehr als andere Bauteile durch Hitze und Öl - mein Tipp: Tauschen gegen eine überholte. Dann ist Ruhe.
Grüße, Frederik - der jetzt 1VJ fährt.
Original ist schön und gut - ich fahre lieber.
Projekt 2020: FAHREN! FAHREN! FAHREN!

Straßenschrauber
Beiträge: 16
Registriert: So 29. Mär 2020, 21:38

Re: Lima defekt?

Beitrag von Straßenschrauber »

Eine elektronische/digitale Zündung ist auch eine Option.
VIm ignitech z.B., einbaufertig. Die braucht keine Ladespule, dafür eine funktionierende Batterie.

Die ignitech Box paßt genau in die CDI Aufnahme der 43f.
Einfacher ist es, sie im Batteriekasten oder unter der Sitzbank unterzubringen.

Antworten