XT nimmt nach wenigen km kein Gas mehr an und bleibt liegen. Bitte um Hilfe

Zündaussetzer, Seitenständerschalter, Lichtmaschine usw.
Antworten
Schmidtl
Beiträge: 1
Registriert: Do 7. Mär 2019, 20:26

XT nimmt nach wenigen km kein Gas mehr an und bleibt liegen. Bitte um Hilfe

Beitrag von Schmidtl » Do 7. Mär 2019, 20:47

Hallo Liebe XT-Freunde,
ich "fahre" eine XT600 3TB BJ94. Letztes Jahr lief sie stotternd, aber nach Reinigung des Vergasers und richtigem Einstellen einwandfrei.
Seit Ende letzten Jahres geht die Maschine regelmäßig aus und springt nicht mehr an ... Das läuft so ab: Nach 1 bis 2km nimmt die Maschine kein Gas mehr an und wir langsamer, bis sie dann, egal ob Kupplung gezogen oder nicht, ausgeht. Nach mittellanger Standzeit von ca. 2h springt die Machine sofort wieder an und geht wieder nach wenigeren Metern aus.

Bereits habe ich:
- eine neue Zündspule eingebaut
- neue Batterie
- Tank + Bezinschläuche gecheckt
- Vergaser gereinigt (1x per Hand und 1x Ultraschallbad)
- Luftfilter gecheckt

Wie soll ich als nächstes vorgehen? (Elektrik prüfen wird schwer weil es ja kein konstanter Fehler ist)

Danke schonmal für eure Hilfe :)

Benutzeravatar
Svoeen
Beiträge: 52
Registriert: So 29. Apr 2018, 17:07
Wohnort: Hofheim in Unterfranken

Re: XT nimmt nach wenigen km kein Gas mehr an und bleibt liegen. Bitte um Hilfe

Beitrag von Svoeen » Do 7. Mär 2019, 21:41

Die Tankentlüftung kannst du sicher ausschließen?

Fahr mal ohne Tankdeckel ;D

Bzw, mach den Tankdeckel auf und höre, ob es zischt, nachdem das Problem aufgetreten ist.

Wenn die Belüftung zu ist, kommt die Saugwirkung der Pumpe nicht mehr gegen den Unterdruck im Tank an.

Du kannst auch den Durchlauftest machen:
- Ablassschlauch des Vergasers in Gefäß
- Benzinhahn öffnen
- Ablassschraube öffnen

Es muss ein gleichmäßiger Fluss kommen, deutlich mehr als der theoretische Verbrauch des Motors im Durchschnitt(ca. 0,1L/Min)

Lass den Test länger laufen mit geschlossenem Tank, der Durchfluss darf nicht abnehmen oder sogar versiegen(dann ist die Tankbelüftung zu)

Falls die Belüftung allerdings temperaturabhängig zugeht(Ich weiß nicht wie der Deckel aufgebaut ist), sollte der Test bei Betriebsbedingungen stattfinden.

Gruß
Sven

Benutzeravatar
Maybach
Beiträge: 518
Registriert: So 14. Okt 2012, 12:24

Re: XT nimmt nach wenigen km kein Gas mehr an und bleibt liegen. Bitte um Hilfe

Beitrag von Maybach » Do 7. Mär 2019, 23:22

Hast Du bei der Vergaserreinigung auch den kleinen Filter oberhalb des Schwimmernadelventils herausgebaut und gereinigt?

Maybach

Benutzeravatar
christian78
Beiträge: 3379
Registriert: Do 14. Okt 2010, 17:15

Re: XT nimmt nach wenigen km kein Gas mehr an und bleibt liegen. Bitte um Hilfe

Beitrag von christian78 » Fr 8. Mär 2019, 00:05

Hast du Fehlzündungen, bevor sie ausgeht?
Was machen die Ansaugstutzen und der sekundär Luftschieber?


Hatte letztes Jahr Ärger mit ner 3tb vom Spezl, die nach 10km ausgegangen ist. :mrgreen:
viewtopic.php?f=291&t=154161&hilit=3tb+ ... h+10km+aus
Letztendlich warens doch die Ansaugstutzen und der Sekundärluftschieber.
Der Luftschieber wird, wenn der Motor läuft, nach vorne gedrückt - wo er dann an Unebenheiten hängen bleibt, bzw sich ruckartig bewegt. Obwohl er bei ausgebautem Vergaser einwandfrei läuft.
Im Laufe der zeit arbeitet sich der Kolben vorne ins Vergasergehäuse ein.


Für die Elektrik hätte ich noch Fragen:
- Ists ne 3tbE mit dem E Schaltplan und TCI? Oder ne K mit dem einfachen Schaltplan und CDI?

Ventilspiel schon mal kontrolliert?
Die AV´s längen sich recht schnell und wenn das Spiel zu gering ist, ist schlagartig die kompression weg.
Nach ner Abkühlphase gehts wieder. Das Spielchen kannst du beliebig oft wiederholen.
Ich wohn zwar nicht am Arsch der Welt, aber man kann ihn von hier aus hervorragend sehen!

Benutzeravatar
christian78
Beiträge: 3379
Registriert: Do 14. Okt 2010, 17:15

Re: XT nimmt nach wenigen km kein Gas mehr an und bleibt liegen. Bitte um Hilfe

Beitrag von christian78 » Fr 8. Mär 2019, 00:31

Noch ein Tipp für die Elektrik:
Fahre sie, bis sie ausgeht und nicht anspringt, dann klemmst (oder vorher schon) du ne Zündstroboskoblampe dran, wie man sie zum ZZP prüfen benutzt.
Nur kucken, ob sie blitzt oder nicht, dann weist du, obs am Funken lag, oder an was anderem.

Gibt im Ebay welche, die mit batterien betrieben werden - keine 12V nötig.
Diese wird einfach nur ans Zündkabel geclipst und die kannst du mit Klebeband an den Lenker kleben :mrgreen:
Wenn sie anfängt zu bocken, drückst du auf den knopf - blitzt sie regelmässig, unregelmässig, oder gar nicht.
Gehen die Aussetzer mit dem Bocken einher usw...

Defekte Zündkerzen bringen einem aber auch gerne zur Weißglut.
Ich wohn zwar nicht am Arsch der Welt, aber man kann ihn von hier aus hervorragend sehen!

Benutzeravatar
Henner
Administrator
Beiträge: 18444
Registriert: Mi 5. Jul 2006, 21:35
Wohnort: Gräfenberg
Kontaktdaten:

Re: XT nimmt nach wenigen km kein Gas mehr an und bleibt liegen. Bitte um Hilfe

Beitrag von Henner » Fr 8. Mär 2019, 00:58

Klingt mir nach Kondensatorladespule ..... wenn warm dehtn sie sich aus, Kurzschluss... kein Zündfunke mehr da.
Wenn Du die obigen tips befolgt hast....
Beim nächsten stehen bleiben: Startpilot / Bremsenreiniger ... springt nicht an ? => Elektrikproblem. Springt an: Problem mit der Kraftstoffzufuhr.
Grüße, Henner

Admin XT600.de und XT-FOREN.DE

Benutzeravatar
christian78
Beiträge: 3379
Registriert: Do 14. Okt 2010, 17:15

Re: XT nimmt nach wenigen km kein Gas mehr an und bleibt liegen. Bitte um Hilfe

Beitrag von christian78 » Fr 8. Mär 2019, 01:05

Falls es ne K ist mit CDI, ist die Spule der Klassiker.
Die E wird ja vom Bordnetz versorgt - und ist auf Bordspannung und ne gute Batterie angewiesen.
Ich wohn zwar nicht am Arsch der Welt, aber man kann ihn von hier aus hervorragend sehen!

Antworten